Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 25, 2009, 12:50 PM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 777

My System Specs

Default Noise in speakers from onboard?

Lately i've been using my headphones more and I noticed I always have this little noise in the backgroun whenever I move the mouse, the HD spins, sort of like static.

I have a P5Q mobo with onboard sound. Would getting an regular soundcard fix this?

Thanks :)
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #2 (permalink)  
Old August 25, 2009, 02:57 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

Do you get any noise when minimizing/maximizing windows? It sounds like blitter noise, which is (as I understand it) interference from the GPU's 2D circuits getting into the audio. I was busting my brains just recently with a similar problem, and finally traced the problem down to my sound card->headphone amp cables.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #3 (permalink)  
Old August 25, 2009, 05:14 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

These sound can be from many place, in my case there is a noise every time my lan get used. There is a LED on the RJ45 port and every time it get light you can ear a little noise in the speaker. This is IMO the most common issue with onboard sound. Any electric change witch can make static on a board can make interference. Most of the time a soundcard can do the job to take these sound away.

Ask for more.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #4 (permalink)  
Old August 25, 2009, 06:35 PM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 777

My System Specs

Default

Sounds like what you guys are describing, a sort of tiny squeel anytime I move the mouse or the HD is in use in my case.

I'll shop around for a Sound card then, i've been wanting one for a while
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #5 (permalink)  
Old August 25, 2009, 07:09 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

If your on-board sound was enough for you don't spend more then 50$ on a good sound card, also be sure that the one you use have 64bit and win 7 driver. Don't really know why but may sound card never get upgrade driver.

Ask for more.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #6 (permalink)  
Old August 25, 2009, 07:25 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Try downloading this:
DPC Latency Checker

If you get spikes while moving your mouse there could be a driver or something causing the issue.
__________________
Fold for team #54196
Reply With Quote
  #7 (permalink)  
Old August 27, 2009, 05:12 AM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 777

My System Specs

Default

Picked up an X-FI Titanium and the noise went away about 99%.

Before I could ear it a little in the speakers when paying attention, now I can only pick it up whenI have my headphones on and it's dead silent.

Things really "sound different" now, for a lack of a better term I think i'll start looking for a better set of speakers, my 7 years old Acoustic Authority set from Futureshop is starting to sound like a set of casseroles being banged on by a 5 years old. I think the sub had too many "BOOM headshot" episodes.
__________________
Is smoke supposed to come out of there?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] Logitech Z5500 Satellite Speakers *just speakers* Eagle Eye Buy/Sell & Trade 5 July 7, 2011 07:44 AM
Onboard for HTPC? 3 of 7 Video Cards 19 August 4, 2009 08:20 PM
Motherboard with onboard GPU Cinmod01 CPU's and Motherboards 8 July 27, 2009 04:49 PM
Motherboard with onboard graphics? AbC-50 CPU's and Motherboards 9 May 5, 2009 07:03 AM
Onboard E-sata not working Jonesy Troubleshooting 5 January 10, 2009 10:15 AM