Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 19, 2009, 10:29 AM
Rookie
 
Join Date: Jun 2008
Posts: 7
Default Azune Forte 7.1 Jack Problems

Hey guys. Bought the Azune Forte and set it up in my PC. Sounds great, except for the back speaker jacks not working at all. Headphone jack is fine and front jacks (hooked through Intel HD audio hookup) are fine too. Just all the jacks on the MUlti IO dongle thing don't work. I checked all the drivers and such, and everything works fine and is detected properly but no sound from the rear analog jacks. I even diconnected the front jacks to see if that was the problem but no luck.
Running it under Vista Home Premium and have uninstalled the Realtek drivers and disabled HD auio in the bios before I installed this card. Any ideas before I RMA it?

Reply With Quote
  #2 (permalink)  
Old July 19, 2009, 10:55 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,079

My System Specs

Default

Check the driver settings. Some cards will direct output to the front panel OR the back jacks, but not both at the same time. I have to do this with my Xonar.
Reply With Quote
  #3 (permalink)  
Old July 19, 2009, 11:27 AM
Rookie
 
Join Date: Jun 2008
Posts: 7
Default

Well first thanks for the reply!

But where would this switch be? I have looked for something similar throughtout the drivers and can't seem to find one. Where is it in the drivers on your Xonar card?
Reply With Quote
  #4 (permalink)  
Old July 19, 2009, 11:38 AM
Rookie
 
Join Date: Jun 2008
Posts: 7
Default

Okay I got it working. Seems the card got it in its head headphones where hooked up so it was muting the speakers. Unclicked tthe box for muting speakers and then clicked back on and presto! Well at least I know its not busted.

Thanks again for reply!
Reply With Quote
  #5 (permalink)  
Old July 19, 2009, 12:32 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,079

My System Specs

Default

Glad to hear you sorted it out.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
what coffee brand jack in the box use? hohohee Off Topic 30 June 23, 2009 10:10 AM
S/PDIF jack? biff HTPC Systems & Software 10 March 18, 2009 09:34 PM
Auzentech Forte cegras Audio 0 December 4, 2008 11:05 PM
FS - Samsung Jack II For Fido $350 - mattlef Buy/Sell & Trade 2 May 31, 2008 07:02 PM
5th gen ipod headphone jack... nikitos Audio 6 April 9, 2008 07:15 AM