Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 9, 2009, 09:47 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

now the speakers are saying "no digital data" however...my msn sounds still go off and itunes still plays..sooo..WTF?!!??!
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #12 (permalink)  
Old March 9, 2009, 09:49 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,985

My System Specs

Default

You should be using analog!
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #13 (permalink)  
Old March 9, 2009, 09:50 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

why analog? isnt digital better?
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #14 (permalink)  
Old March 9, 2009, 09:59 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,985

My System Specs

Default

Quote:
Originally Posted by Cadence View Post
why analog? isnt digital better?
Not with the Z-5500

"Given the quality of the DAC unit in the Z-5500's your better off using analog with the Z-5500's if you have a modern soundcard. A digital conenction to that system will actually be a downgrade in sound quality in most cases."
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #15 (permalink)  
Old March 9, 2009, 10:03 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

analog = the 1/8" connectors? or the coax?
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #16 (permalink)  
Old March 9, 2009, 10:09 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,985

My System Specs

Default

Quote:
Originally Posted by Cadence View Post
analog = the 1/8" connectors? or the coax?
Coax is still digital so use the 3x 3.5mm plugs green, black, and orange (think its orange). Give those a shot, probably fix your troubles and a very good chance they'll sound better since those speakers are made for analog. Mine are crap with digital!
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #17 (permalink)  
Old March 9, 2009, 10:11 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

i just tried, doesnt put out 5.1 properly..when you do the noise test with each speaker.
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #18 (permalink)  
Old March 9, 2009, 10:13 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,985

My System Specs

Default

Quote:
Originally Posted by Cadence View Post
i just tried, doesnt put out 5.1 properly..when you do the noise test with each speaker.
And all the plugs are in the correct holes in both the control center and the sound card? Another thing I forgot to tell you to try is make sure when you're using digital that you set it to 48KHz instead of 96, I've read that can fix some things...
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #19 (permalink)  
Old March 9, 2009, 10:20 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

the 3.5" are more stable, whether 5.1 audio quality is better or not is questionable just because of the test. would encoders have anything to do with it?
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #20 (permalink)  
Old March 9, 2009, 10:20 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

or the fact that im using vlc player?
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet keeps cutting. Kayen Networking 10 October 20, 2008 08:14 PM
Laser Cutting JD Cases 10 September 16, 2008 08:01 AM
Cutting tubing elninio Water Cooling 11 June 10, 2008 04:14 PM
need PSU suggestions, current PSU isnt cutting it Rains Power Supplies 13 December 11, 2007 07:53 AM
Memory makers might be cutting production to get prices to rise :( cdn_Madrach Press Releases & Tech News 3 May 23, 2007 09:05 AM