Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 15, 2009, 08:38 AM
Trial Member
 
Join Date: Jan 2008
Location: Cambridge
Posts: 1
Default Audio noise in front panel connections

Sorry if this has been asked but i couldnt find an answer. i am getting a stactic/buzz in my heaset when plugged into the front case connections. Friends are telling me my mic is noisy too when plugged in there. If i use the back panel its pristine, not even a hint of noise. System is as follows.
-Asus p5q deluxe mobo q9450 cpu
-antec 1200 case
-SB X-fi titanium Fatal1ty card (no front panel using antec case ports)
-WD 1TB drive
-Sennheiser PC350 headset
The noise seems to follow whatever the Hdd light is doing. I have tried to keep the wire as far from everthing as i can. With the case side off i can minimize the sound but not eliminate it. Even tried one of those clamp on noise filter thingys i found on an old usb cable. Please tell me there is some trick to get over this its driving me nuts!
Reply With Quote
  #2 (permalink)  
Old February 15, 2009, 09:49 AM
NightRain's Avatar
Top Prospect
 
Join Date: Jan 2009
Posts: 168
Default

This is from interference. Try getting some EMI shielding wrap, like used it shielded CAT5E cables and wrap the front panel wire in that and then use heatshrink over it. Should solve or at least reduce the problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reservoir noise matsta31 Water Cooling 17 January 26, 2009 06:28 PM
Antec P182 with front fan installed Eagle Eye Case Mods, Worklog & Gallery 7 January 24, 2009 12:33 PM
Aurora 3d case front panel headphone plugin and XonarDx sound card problem Shadowmeph Audio 4 December 1, 2008 06:49 PM
stacker 830 front usb ports problem... CraigHf Troubleshooting 4 April 13, 2008 07:07 PM
680i sata connections Unklmo Troubleshooting 6 August 2, 2007 09:25 PM