Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Air Cooling (http://www.hardwarecanucks.com/forum/air-cooling/)
-   -   Can't control Fan Speeds with software anymore WTF? (http://www.hardwarecanucks.com/forum/air-cooling/56960-cant-control-fan-speeds-software-anymore-wtf.html)

igot6strings September 27, 2012 02:07 PM

Can't control Fan Speeds with software anymore WTF?
 
Previously I was able to control fan speeds with speedfan and now I cannot. It does nothing when I adjust them. I also tried argus monitor which also has fan control but it doesn't work either. I tried multiple fans. No idea why this wont work.
I have an x58m motherboard. I recently updated the bios from the MDG flashed one to the official one from the MSI site. Dunno if thats the issue. All is well otherwise.

Thoughts?

YukonTrooper September 27, 2012 02:56 PM

Go into Speedfan's options and make sure your fan address fields are set correctly. The fields may have been reset if Speedfan scanned new fan addresses after the BIOS update.

sswilson September 27, 2012 03:08 PM

Did you try uninstalling / re-installing speedfan? It's been a while since I used speedfan, and I remember that it did a hardware poll on initial install, but don't remember if it does one on each startup.

igot6strings September 27, 2012 03:41 PM

No dice. Tried reinstalling. From what I can tell it scans everytime you launch it.
Its not just Speedfan either, as I said above Argus Monitor which also has a fan control function also does not work. It just stays at 100%.
Is there something I should have disabled in the bios that I missed?

igot6strings September 28, 2012 03:34 AM

Well I realized now I'm a complete moron. These are 3pin fans so it won't work anyway. I recently bought more coolermaster blue led fans and replaced my other random fans that were in there, those random fans were all 4 pin fans from other cpu coolers I bought, thus why they worked. Anyway to sum it up I just stuck on a low noise adapter and a 2x3pin - 1x3pin adapter. Drops the speeds down to 900rpm. Pretty darn quiet now.


All times are GMT -7. The time now is 12:07 AM.