Go Back   Hardware Canucks > CASES & COOLING > Air Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 13, 2008, 04:13 PM
Top Prospect
 
Join Date: Jan 2008
Location: Markham
Posts: 83

My System Specs

Default stock cooler problem

E6750 @ 2.66Ghz stock cooler
GIGABYTE p35 Ds3L
Mushkin em2 2x1 gb 5-5-5-18 ram
corsais vx450w psu
xfx geforce7600 256 mb

so ok here's the problem
the comp was build almost a month now
nothing happened until yesterday
when i boot up the machine, the stock fan went on and off. and the alarms start to go on when ever the fan stop spinning.
is the fan busted?
Reply With Quote
  #2 (permalink)  
Old April 13, 2008, 04:17 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,781

My System Specs

Default

Sounds like it, unless there is something funny going on in your bios.

Make sure there's nothing blocking the fan blades (like a cable from something else) then go into bios and see if you can set the fan speed to 100% to verify that it's working.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old April 13, 2008, 04:21 PM
Cardboard box with DSL's Avatar
Top Prospect
 
Join Date: May 2007
Location: Victoria, BC
Posts: 170
Default

I my older Gigabyte board did that when I first started it up, the fan would spin, then stop. I cant remember off the top of my head which setting it was, but it was just a random BIOS setting that I had to correct...
Try clearing the CMOS, and if you can access the BIOS, quickly disable the Q-fan control and that 'should' do it.

***Found it! Put your CPU fan header on one of the 3 pin ones (this is temporary, I just want your cpu to be cooled while you change the setting), the go into your BIOS and under PC Health Status, disable the CPU Smart FAN Control***
__________________


Last edited by Cardboard box with DSL; April 13, 2008 at 04:28 PM.
Reply With Quote
Reply


Thread Tools
Display Modes