Go Back   Hardware Canucks > CASES & COOLING > Air Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 13, 2010, 07:33 AM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default

I'm looking at a 3rd party cooler as a last resort really, but this is my low budget build. I'm just wondering if I'm missing a mobo setting that is causing it to spin so fast, because I think its the RPM's that's the problem,not the fan itself.
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
  #12 (permalink)  
Old March 13, 2010, 08:03 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

like i said, possibly the fan control is borked or doesnt work well with that one fan. in bios you can put it on auto, quiet,medium,etc right?
Reply With Quote
  #13 (permalink)  
Old March 13, 2010, 10:02 AM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default

Quote:
Originally Posted by _dangtx_ View Post
like i said, possibly the fan control is borked or doesnt work well with that one fan. in bios you can put it on auto, quiet,medium,etc right?
The bios has "Auto", "Voltage" or "PWM". Wish it had a quiet setting, lol
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
  #14 (permalink)  
Old March 13, 2010, 11:47 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,246

My System Specs

Default

Quote:
Originally Posted by RLP06 View Post
The bios has "Auto", "Voltage" or "PWM". Wish it had a quiet setting, lol
Have you tried them all?
__________________
heatware
Reply With Quote
  #15 (permalink)  
Old March 13, 2010, 03:28 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,061

My System Specs

Default

Quote:
Originally Posted by stoanee View Post
Have you tried them all?
The fan in my Fathers Rig Spun in around 2300 RPM and It never kicked in until 60 or so.

I Think Stoanee is right though with trying those settings. PWM is the control for CPU Fans.

Just outta dumb curiosity, you do have it plugged into the CPU Fan Header (4-pin) right?


All else fails I think perhaps the PWM Controller is shot, or the Fan is not working right, or there is a setting missing. BEcause I've never once in my life needed Software to take care of my CPU Fans. BIOS always did the job.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #16 (permalink)  
Old March 13, 2010, 05:50 PM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default

Thanks guys, will try PWM when I'm back at my apartment. I tried Auto and Voltage, Voltage made it spin faster.

Fingers crossed for PWM :)
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
  #17 (permalink)  
Old March 13, 2010, 06:04 PM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default

Quote:
Originally Posted by Soultribunal View Post
The fan in my Fathers Rig Spun in around 2300 RPM and It never kicked in until 60 or so.

I Think Stoanee is right though with trying those settings. PWM is the control for CPU Fans.

Just outta dumb curiosity, you do have it plugged into the CPU Fan Header (4-pin) right?


All else fails I think perhaps the PWM Controller is shot, or the Fan is not working right, or there is a setting missing. BEcause I've never once in my life needed Software to take care of my CPU Fans. BIOS always did the job.

ST
Yep, the fan is plugged in correctly, there is no other way of plugging it in I don't think, it won't really fit any other way.
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
  #18 (permalink)  
Old March 13, 2010, 07:15 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

would you be ready to yank it out and mod something on top of the stock cooler or going with a third party solution? look up the fs ft section here, you can get great coolers for a fraction of the price, sometimes :)
Reply With Quote
  #19 (permalink)  
Old March 13, 2010, 07:18 PM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,453

My System Specs

Default

Where is the OP located?
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #20 (permalink)  
Old March 14, 2010, 08:56 AM
Top Prospect
F@H
 
Join Date: Feb 2010
Location: Downtown Toronto
Posts: 161
Default

It works perfectly fine when I use Speedfan and set it to allow the fan to only spin at 50% of max speed. I also have a Zalman Fanmate 2, but I just don't want to have to use an external solution. Cooling isn't the problem, its the fan spinning faster than necessary (which might actually be the settings, but can't find where).

I just tried PWM mode, no luck... : (
__________________
New on HWC but lots of feedback on RFD (89-0-0)


XBMC Rig (1900PPD): AMD Athlon II X2 240 @ 3.2ghz | Gigabyte GA-MA78LM-S2H | G.Skill 2GB DDR2 800 | WD Caviar Blue 500GB | Antec NSK1300 SFF Case
Folding Rig: (1700+4500PPD) Intel Core 2 Duo E6600 | Gigabyte GA-P35-DS3L | OCZ Special Ops 2GB DDR2 800 | EVGA 9800GT | G.Skill Falcon 64GB SSD | Samsung Spinpoint 1TB | Seagate Momentus 1TB | Generic ATX 430W Case
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
XFX GeForce GT 240 Released FiXT Press Releases & Tech News 4 November 17, 2009 09:24 PM
ATI HD4850 fan noise problem Chris Video Cards 20 August 12, 2009 07:50 AM
gtx 275 is making noise... (not the fan) lexmark1 Video Cards 19 May 20, 2009 04:22 AM
What's the best performance & low noise 120mm fan? appplejack Air Cooling 8 January 15, 2009 09:21 PM
Athlon 64 x2 5600 (Windsor) runs HOT and fan goes crazy ! DarKStar Troubleshooting 3 July 29, 2008 04:52 PM