Go Back   Hardware Canucks > CASES & COOLING > Air Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 29, 2008, 07:03 PM
Dar_ell's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Vaughan,Ontario
Posts: 501

My System Specs

Default Temperature problems =/

Hey guys I'm having a problem with system temperatures. When i open CPUID hardware moniter i always see my system temps really high, higher then my cpu temperatures =/. This one time playing a normal game i got it to 80C!!! any clues?
__________________
"My brother is dead. He's not here Anymore. But on my back, and in my heart...He lives on in me. I will make a hole through heaven itself, even if that hole becomes my grave. As long as I break through, I will be victorious.Who the **** do you think I am?"
Reply With Quote
  #2 (permalink)  
Old December 29, 2008, 07:06 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

The DS3L runs hot stock, but not that high. I don't know the HAF (never used it), but make sure you have proper airflow. You can always try to use your computer with the side panel removed and check your temps. If lower, you have an airflow issue.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old December 29, 2008, 07:07 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,474

My System Specs

Default

You can try redoing the thermal compound on the NB cooler (I do it just on spec now whenever I get a new board), or if you want to track it down you can leave the side off and hold a 120mm fan in your hands to direct it at different areas of the board to see if any particular spot will bring the temps down.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old December 29, 2008, 07:32 PM
Dar_ell's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Vaughan,Ontario
Posts: 501

My System Specs

Default

well right now im only going to redo the thermal compound once my bolt thru kit comes in the mail. I HATE PUSHPINS ARRHGHHHGH.. ok calm down... whew. anyways i can feel tons of hot air from my GPU, the airflow is nice. the temperatures feel like 25-30C.

Ok something odd just happened.... I put my e8400 from 3.6ghz to 3.2ghz and the system temps drop to 30C. Could it be that my CPU is creating so much heat? If anyone got some options to replace those big 230mm fans please share.

__________________
"My brother is dead. He's not here Anymore. But on my back, and in my heart...He lives on in me. I will make a hole through heaven itself, even if that hole becomes my grave. As long as I break through, I will be victorious.Who the **** do you think I am?"

Last edited by Dar_ell; December 29, 2008 at 08:02 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Max temperature Vinnie Overclocking, Tweaking and Benchmarking 4 November 28, 2007 08:08 PM
Way too many temperature readings! Mibs Water Cooling 2 August 4, 2007 12:00 PM
Fan speeds, temperature... omgwtf CPU's and Motherboards 21 May 25, 2007 04:58 PM
Temperature Thresholds??? mattydies Overclocking, Tweaking and Benchmarking 5 April 19, 2007 01:08 AM
C2D temperature woes Babrbarossa CPU's and Motherboards 35 April 1, 2007 12:39 PM