Go Back   Hardware Canucks > CASES & COOLING > Air Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old December 9, 2008, 07:10 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default

i see. well the power connecter on top of the cpu is broken to 4x4. 4 pins are blocked out, so do I use 4 pins or remove the black cap and use 8?
Reply With Quote
  #22 (permalink)  
Old December 9, 2008, 07:12 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,582
Default

Remove the black cap and use the 4x4
Reply With Quote
  #23 (permalink)  
Old December 9, 2008, 07:30 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default

alright,3 final cables left. two for the front USB and one for the audio or w/e jack..looked through the manual but can't figure it out. any ideas?

mobo is P5Q pro
Reply With Quote
  #24 (permalink)  
Old December 9, 2008, 07:50 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,246

My System Specs

Default

ASUS P5Q PRO P45 Motherboard Review

USB headers are image 1
audio headers are on image 9
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #25 (permalink)  
Old December 9, 2008, 07:54 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default

yeah i found it. just installed my 4870..god damn it's huge...now im wondering how bingthe 4870x2 is
Reply With Quote
  #26 (permalink)  
Old December 9, 2008, 07:57 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

Hm, I just installed that Xigmatek heatsink to my computer. TBH, the pushpin system on this isn't that bad. It might just be the stock cooler thats bad.
Reply With Quote
  #27 (permalink)  
Old December 9, 2008, 08:36 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default

god damn. finally done. ugh my back hurts like hell...now to wait till thursday for my ram.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Installing COD4 rjbarker O/S's, Drivers & General Software 6 November 28, 2008 03:03 AM
Installing Unreal Tournament 3 Mr. Gruntsworthy Gaming 5 October 14, 2008 10:20 PM
no signal after installing new vid card oksir Troubleshooting 13 July 15, 2008 09:27 PM
Installing 3rd Boot with VISTA 64 francois methot O/S's, Drivers & General Software 1 May 31, 2007 02:15 PM
Installing faster RAM on BAD AXE2 francois methot Overclocking, Tweaking and Benchmarking 12 May 13, 2007 02:55 PM