View Single Post
  #32 (permalink)  
Old October 13, 2008, 12:50 PM
FreqE1 FreqE1 is offline
MVP
F@H
 
Join Date: May 2008
Location: Cambridge
Posts: 343
Default

Well my saga continues. Sorry for the long post but I'm a slow typer and I'm trying to give all the info I can in anticipation of questions you may have.


I figured my OS instal was borked but my hardware was OK because Ubuntu worked off the live CD.

I put in my Ascents, started up Memtest and went to bed. No errors so I assume they are good. Since then I've tested my Ballistix by running them both individually for 2 passes each, no errors.

I put both my HD's in my other pc and deleted all partitions. I put just one drive back into my problem PC with 1 stick of my Ascents, cleared c-mos, and reconfigured the bios. Popped in my windows CD and attempted an install. It blue screens with the same error message right after it goes through the loading files routine. So I thought maybe it's my hardrive and switched it for the other one, same thing happens. I tried both drives individually with both sticks of ram individually in all four slots. Thats a lot of reseting and parts swapping believe me. I should point out that I shut the power supply off, unplug it and hit the power button once everytime before going into the case as well as ground myself to the case.

I went through the same routine with my Ballistix with the exact same results (lots more reseting and swapping).

Other things I've tried;

1/ Swapped video card out using driver sweeper.

2/ Installed floppy drive, tried with it enabled and dissabled. I then removed the floppy drive and diabled it each time I cleared c-mos.

3/ I unplugged the front audio panel and usb ports.

4/ Tried it with onboard audio disabled and enabled.

5/ Switched sata ports and cables. Then I tried the extra onboard Gigabyte sata controller.

6/ I even tried a different mouse and went as far as changing which outlets(?) I'm using on my modular power supply (grasping at straws, I know).

7/ Changed monitors.

I figured Ubuntu worked off the live CD so I'd try to install it even though I really don't want to use it. It freakin works! It installed and runs flawlessly as far as I can tell.

WTF?

Any clue as to what's going on? I'm at a loss.
__________________
ASUS P5Q-E - E8400 (4GHz) - Corsair TX650W - 2xHIS HD 4850 IceQ Turbo - 2x2GB Mushkin Ascent 8000 - 2xWD 500GB - TRUE 120 - Antec 1200 - ASUS Xonar DX - Big Smile
Reply With Quote