View Single Post
  #6 (permalink)  
Old October 12, 2008, 03:04 PM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,402

My System Specs

Default

Quote:
Originally Posted by FreqE1 View Post
I just finnished rebuilding my computer from the ground up with a new E8400 in it. The processoer and mouse (MS Laser Mouse 6000) are the only new bits.

The specs are the top system in my signature, It all worked great 4 days ago but since the new CPU, nada.

I cleared the CMOS with a jumper before putting the new chip in and then loaded the optimized BIOS defaults (also tried fail safe defaults). From there I went through and disabled all the power saving features, set the correct RAM voltage, set the PCI-E to 100MHz, but I have not attempted any overclocking at all.

Now it gets to the point where I get to chose my operating system (Vista64 or XP), I hit enter for Vista (or XP) and it just cycles. Shuts down, reloads and gives me my choice of operating system again. I see a brief flash of blue on the screen before it shuts down but I can't tell if it's the Windows splash screen or a BSOD, it's too fast.

I've tried safe mode and it stops loading fairly quickly, the last file I see loaded before it restarts again is crcdisk.sys.

Now I have seen the BSOD a few times. It says I am having a page_fault_in_a_nonpaged_area (greek to me). And gives me this code;
*** STOP: 0x00000050 (0xFFFFF880000293B2, 0x0000000000000000, 0xFFFFF80009AB7783, 0x0000000000000000)

I tried Google with no luck

Oh yeah, the BSOD suggested I insert my OS CD and try to repair but it shows the bar loading files and as soon as its done loading them it just blue screens.

I can disassemble both computers to try my old proc in it but I was hoping someone might have an idea what's up before doing that. I've been awake a loooong time and will disassemble tomorrow if needed.

Any suggestions?
Ok, just to be sure here.... you did reset c-mos after you put the new chip in right????
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote