View Single Post
  #6 (permalink)  
Old May 18, 2007, 03:10 PM
sswilson's Avatar
sswilson sswilson is online now
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,312

My System Specs

Default

Quote:
Originally Posted by josh_45 View Post
Hi guys,

Thanks for the response on this.

I have tried another vid card which I knows works and then put my vid card into another comp and that worked so I assumed that the vid card is working still. I also did this with the RAM. This is why I am a bit confused as to why its not working.

I also did ensure that all the components are plugged in properly. I stripped it right down and re-checked everything along with the 4 pin connector.

Hope this helps in some way :|

Josh
It wasn't the same model vid card was it??? :)

All I can think of is to try a c-mos reset (there's no jumper for the pins so you can just short it out (with the power off of course) with a screwdriver if you don't have a spare jumper laying around).

If that doesn't work, I'd start looking around for a different slot format vid card to see if it will get you into bios to check the settings.

Does the HD actually spin up? If so then it sounds like it is a vid problem.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote