View Single Post
  #4 (permalink)  
Old May 14, 2007, 08:54 AM
Babrbarossa's Avatar
Babrbarossa Babrbarossa is offline
Hall Of Fame
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,684

My System Specs


Try disabling the driver signature checking at boot up- then change the bios once you get a setting you're happy with- it's DRM i thin- which version of ATI tool are you using?

Last edited by Babrbarossa; May 14, 2007 at 08:57 AM.
Reply With Quote