Thread: problem...
View Single Post
  #3 (permalink)  
Old May 13, 2007, 11:49 AM
omgwtf's Avatar
omgwtf omgwtf is offline
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,912
Default

Quote:
Originally Posted by sswilson View Post
You're saying that you can turn the power on using the reset switch (I'm assuming that you're using the reset switch on the power pins because the reset switch doesn't work....), but that the power button doesn't work?

If so, then either the switch or the wiring to the switch is broken.

You can try to save yourself the hassle of an rma on the case by checking out the leads to the power switch, maybe it's just a quick disconnect at the back of it that's come loose.
I don't have any memory in that system, doest that affects anything?
I powered it up using only the power supply cable it worked and then I pressed reset didn't work. I moved the reset cable where the power cable was and the power cable where the reset cable was. Now when I press reset it worked but the power button didn't...
Reply With Quote