View Single Post
  #1 (permalink)  
Old August 29, 2008, 05:41 AM
toni_0177 toni_0177 is offline
Rookie
 
Join Date: Aug 2008
Posts: 2
Default Black screen !!! Need Help

Hi,
just recieved my new rig:
ASUS P5E3 Premium,
ASUS 4870X2 2GB,
Intel Q9550 12MB CPU,
2x2GB OCZ 1333 GOLD KIT,
Antec TP 1000 PSU,
ANTEC 900 Gaming CASE,
Zalman CNPS9700-LED
2x 500GB seagate HDD, 1 DVD RW,

Everything sounds verry good until the problem starts. I managed to boot (see something on screen ) just 1 from 10 restarts. I updated MB bios to ver 0505 and the problem is still here. At the begining i was thinking that is from the memory but now im not sure. What is really happen when i press start button: The PC is powered, all Fans are ok, all leds are OK, HDD and CD led shows activity - i'm on black screen. After multiple BIOS resets, removing memmory chips, removing video cards, changing power cable configuration and few restarts finaly i have something in my screen. Tried a lot of memmory configuration and all the time was the same. During one of the booting when i was abble to see my screen, i decided to install win XP. Everything was ok till setup reboot - again black screen, but my CD and HDD continue to work. Decided to wait untill led activite stops. Again after several restarts and removing of modules, without reseting BIOS this time, my screen show something. And it show completely instaled Win XP. I putted MB DVD and it says that will need 4 restarts to finish instalation. So i pressed YES and setup start to work. After few min Setup restart the PC and it was again on BLACK SCREEN, but HDD,CD continue to work. I was waiting and during Black Screen all the time, PC Restarts several time. Latter on, after several restats from my side again PC started with no Black screen, XP started verry fast, and i saw all MB drivers instaled. Then i instaled ATI drivers, and again black screen. After multiple restarts again and removing and puting parts again i saw picture.

ATI CCC shows: primarry video 4870x2 1024MB
secondary video 4870x2 1024MB disabled

Asus AI shows in one of optional screen for PCIe : BiosErrOptldx

All this was done without any overclocking, i was just trying to start my PC stable. Memtests was working for around 8h and no errors found. I tried all kind of cable setings using just antec ones and using convertors from Video card package, but the problem is still here. If anyone have some idea what can couse this, how to resolve it HELP, HELP!!!
Reply With Quote