View Single Post
  #1 (permalink)  
Old January 21, 2014, 01:04 PM
Trocko Trocko is offline
Top Prospect
 
Join Date: Jun 2012
Location: Debert/ Glace Bay
Posts: 102

My System Specs

Default DDR3 2400 Ram runs with 1 stick, but not 2.

So yeah, I got some Team Vulcan 2400 8gb DDR3 ram in the mail today from Newegg... it was 67$ for 8gb of ddr3 2400, so i thought what the hell, ill take my chances... APU's run better on fast memory, so i bought the fastest I could within reason...

I stuck the sticks in and they wanted to boot at 1333 9 9 9 24... I thought, okay, lets just TRY to run them at their rated freq.... 11 13 13 35 2400mhz... Post, windows logo, frozen. I took a stick ouit and tried it in each slot, and it booted fine in 1333 mode. Then I tried to boot both in 1333 mode, with 9 9 9 24 timings and it refuses to boot... So i tried the other stick. It booted fine in 1333 in both slots, but when i add the second stick, it refuses to boot...

SO, I thought, well, i want to see if they can even RUN at 2400, and lo and behold, they run at the posted 11 13 13 35, alone, in both slots, but as soon as you put both sticks in they wont boot....


ANY ideas? Im using an A55BM-A motherboard from Asus, but im replacing it soon with a Sniper a88X from gigabyte, if it gets here tmmrw. Maybe that will fix it.

I know the limit for speed on the mobo is 2133, but even at that speed, at the 2400 timinings, and 1.65v, it wont boot with 2 sticks.

Anyway, for the TL;DR,
Both sticks work at rated speeds in both slots, but they refuse to work together.
__________________
Bought Items:
GTX 470 from ZeroFlux
Swiftech MCW60 from chubaka

Sold Items:
Steelseries Siberia V2 to MAK
Zalman Fan Controller, OCZ Mem Fan Funguseater


Lots of bad things happen in life all the time. You can't control them, so just be happy!
Reply With Quote