View Single Post
  #1 (permalink)  
Old December 21, 2013, 06:39 PM
frontier204 frontier204 is offline
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,230

My System Specs

Default WD Black bad sectors +1 every few months [and now gone]

Update: See last post it died

----------------------------------------
OP:

Hi all,

Do I have a drive that's "aging" or dying?

One of my Linux boxes has a 1TB WDC WD1002FAEX, and I notice that the bad sector count goes up by exactly 1-2 every so often. "Every so often" started as ~1 year (0 to 1, then to 3), but now I'm at 3 reallocated sectors with 1 pending.

The attributes of the HDD are currently:
Code:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   200   200   051    Pre-fail  Always       -       41
  3 Spin_Up_Time            0x0027   172   169   021    Pre-fail  Always       -       4383
  4 Start_Stop_Count        0x0032   098   098   000    Old_age   Always       -       2658
   5 Reallocated_Sector_Ct   0x0033   199   199   140    Pre-fail  Always       -       3
  7 Seek_Error_Rate         0x002e   200   200   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   070   070   000    Old_age   Always       -       21937
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   099   099   000    Old_age   Always       -       1443
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       452
193 Load_Cycle_Count        0x0032   200   200   000    Old_age   Always       -       2205
194 Temperature_Celsius     0x0022   112   098   000    Old_age   Always       -       35
196 Reallocated_Event_Count 0x0032   198   198   000    Old_age   Always       -       2
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       1
198 Offline_Uncorrectable   0x0030   200   200   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   200   198   000    Old_age   Offline      -       101
After smartd alerted me to the bad sector, I ran both SMART tests and they pass:
Code:
1  Extended offline    Completed without error       00%     21932         -
2  Short offline       Completed without error       00%     21925         -
Should I move the stuff to another hard drive? (If I lost the drive completely there'd be some but no )

Thanks!
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]

Last edited by frontier204; December 4, 2014 at 05:40 PM.
Reply With Quote