View Single Post
  #1 (permalink)  
Old October 22, 2013, 05:08 PM
Your_friendly_gamer's Avatar
Your_friendly_gamer Your_friendly_gamer is online now
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 670

My System Specs

Default Issues using XMP profile on X79S-UP5-WIFI

I just got this board and I cannot get the xmp profile to work for memory. I have updated to the latest bios F4. I have populated all 4 sticks on the outside or grey memory slots. When I try to boot up using the inside or black slots, i get into a boot cycle and cannot boot.

When using the grey slots if I boot the mobo with xmp profile, it will not boot. I have tried manually changing the memory voltage to 1.6v.

I am using an I7 3820 and here is the model number of the memory, I am using two kits or 4 sticks:

F3-12800CL7D-8GBXH


I have tried booting up with each stick on the grey slot and it works. I have also used the same memory on MSI Z77 Mpower board and recently Rampage 3 extreme, although I only used 3 sticks.

What do you think? I am thinking it's the mobo, but let me know if I can try anything else?


EDIT: while on default bios setting, I was just gaming D3, and my whole system shut down, rebooted and then went back to D3 and froze.

I am using a galaxy gtx 670, that I have been using fora while in different other set ups.

Last edited by Your_friendly_gamer; October 22, 2013 at 05:23 PM.
Reply With Quote