View Single Post
  #31 (permalink)  
Old October 8, 2013, 10:28 AM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,231

My System Specs

Default

Quote:
Originally Posted by fortkentdad View Post
Saw the 3D Mark benchmark sale over at steam so downloaded the new tests.
Ran Firestorm on my new card.
And then I noticed I have a really new R9 280X in my rig. Who knew?

Look how Futuremark labelled my HD 7970 -



Hope you can make that out, tis a bit fuzzy, but their system id'd my card as a new R9 280X :)

I did compare my results with others running the HD 7970 on a A10 and seems I am right in the middle of the pack. My first result with everything on default was 5461. OC'd the 7970 to 1050 Mhz and the A10 to 42X from the stock 38X (that is the 'stock OC') and improved to 5712, only a 5% performance boost. Did try it at 44X and the system rebooted on its own, and tried 1100 Mhz and hit another reboot. Have not played at all with the voltage or other settings. I'm a real nob novice at OCing.

I'm going to buy the 3D Mark 11 now while it is still on sale for $6.76. See if it ID's my card correctly.

Heh... thanks for the heads up on steam pricing... just picked up 3DMark for $9US (already had 11 from a MSI card bundle... ;) ).
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote