View Single Post
  #4 (permalink)  
Old September 22, 2013, 10:10 AM
Soullessone21's Avatar
Soullessone21 Soullessone21 is online now
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Calgary AB
Posts: 1,322

My System Specs

Default

Quote:
Originally Posted by GregH View Post
Recently running into issues where I will lose all display on my monitor - everything just goes black and the monitor light starts flashing like it does when it's not connected.

I was running dual monitors and figured the old monitor had just died, but now my newer monitor is doing the same thing.

It did it a week or so back, and after reinstalling the video card I managed to get the display to work for a few days but now it's gone blank again.

Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house so I'm thinking video card.
No onboard video on the MB so can't even try that.

What say the experts here? Specs should be in my profile.
whats the model of the card and are you able to post some pictures of it? Sorry if i missed anything posting this from my phone.

are you able to try any other cards?
__________________
Follow us on facebook at https://www.facebook.com/realhardwarereviews?ref=hl
Site and Forum online
http://forums.realhardwarereviews.com/index.php
Contests will be done on there from now on :)
http://realhardwarereviews.com/
Always up for a Beer in Calgary or Area

“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.”
Reply With Quote