View Single Post
  #1 (permalink)  
Old September 15, 2013, 08:38 PM
fortkentdad fortkentdad is offline
MVP
 
Join Date: Oct 2012
Location: North East Alberta
Posts: 441

My System Specs

Default Using an Old 300W PSU in an Athalon X4 rebuild

"We can rebuilt it" - so I did. I had the parts laying around to put together another PC. I resurrected the Athlon II X4 635 I replaced with my A10 rig last fall. I have a nVidia 9800 GT graphics card, and older 750 GB Seagate SATA hard drive, an older DVD that uses a 25 pin to SATA adaptor, it only has 4 GB of DDR2 RAM - only has two slots. It also has a card reader and a fax card (which I probably will never use). I put in two 120 mm fans and an old 80 mm side fan which I found has blue LED's. It has the basic AMD CPU cooler.

I went on line and get a range of opinions on minimum PSU needed. From ASUS who recommends 600 watts to MSI at 371, Thermaltake suggest 313, Newegg says 334 will do but I like the one at "extreme" ~ found the link here at HC, they say minimum of 256, recommend 306 - so I guess my 300 will do - at least for now.

What happens if there is not enough power? System brown out?

I'm thinking of disconnecting on of the fans at least as this thing sounds like a ... well fan. It is loud. But it is just an extra PC I'm setting up in the basement. Primarily because my dear wife does not like Windows 8 and hates to bug me to use my system. She mostly uses her ASUS Transformer tablet to keep up with family on facebook and shop on line, but now and then she needs to print something and printing from an Android tablet ain't working for us.

Besides I had the parts why not assemble them. Maybe I might even sell it? What would a system like this be worth?
__________________
________________________________

FKD
Fort Kent, Alberta

2012 - A10 Rig
Reply With Quote