View Single Post
  #3 (permalink)  
Old June 23, 2013, 09:03 AM
draemn draemn is offline
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Fort St. John, BC
Posts: 1,368

My System Specs

Default

1) Make sure your audio output in Windows is selected properly... Right click on the volume icon in the task bar and select "playback devices"
2) Make sure "Speakers ASUS Xonar Essence STX Audio Device" is set as the default device.
3) Check your settings in the Xonar Audio Center software that comes from ASUS.
4) If this still is not working try re-installing the software: go to https://www.asus.com/Sound_Cards_and...pport_Download and pick your operating system, under the Audio section, pick the non beta version second from the top (or try beta if you want).
5) Within the Xonar Audio center, make sure you set the Analog out for speakers if you're getting no sound at all.
Reply With Quote