View Single Post
  #17 (permalink)  
Old May 28, 2013, 04:47 AM
sswilson's Avatar
sswilson sswilson is online now
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,521

My System Specs

Default

Well, so far no joy. I tried the app and it didn't resolve the issue for me which may or may not be a driver version issue.

This really is both disappointing and annoying... if I didn't already have a VGA connection to this TV I'd have just written off the poor HDMI image quality as being due to using a TV as opposed to a dedicated monitor and been none the wiser. Having the analog VGA connection for comparison suggests to me that it's not a limitation on the display but instead something to do with the HDMI output.

Next step will be to temporarily rob the long HDMI -> DVI cable I'm using on my main rig in order to test the suggestions that DVI out works fine and that the issue rears it's ugly head on HDMI -> HDMI connections.

edit: Bah.... that didn't work.... the cable is recognized as a full HDMI including passing the audio to the TV. I'm assuming it would only work if I had a DVI in on the TV.

Oh well... I'll check around to see if there are any suggestions that one or another driver is better for trying that app, other than that I'll stick with the analog connection and keep this issue in mind if I'm shopping for a new (to me at least) vid card.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; May 28, 2013 at 05:06 AM.
Reply With Quote