View Single Post
  #4 (permalink)  
Old May 10, 2013, 10:19 AM
lsattle lsattle is offline
Rookie
 
Join Date: May 2013
Posts: 3
Default

I am the original poster and I got the issue fixed.
Here is what it was.

Turns out the used drive I tried to install and use in the new dell machine was used previously as a "dynamic disk". (or had been converted to a "dynamic disk" previously)

I had to wipe the drive entirely on a different system. Then when we tried to use it all was ok, I could format it, etc.

Seems windows home editions don't even support "dynamic disks".
From my research I learned that disks are either "basic" or "dynamic disks". 99% of the disks attached to windows are basic disks. It takes a conversion or a wipe to them back to ground 0. Once the disk was encoded saying it was a "dynamic disk" the new dell machine in effect would not support it. Would not deal with it at all. (at least during a windows boot). Likely could have wiped it with with that machine with a different os.
Reply With Quote