View Single Post
  #10 (permalink)  
Old May 5, 2013, 02:48 PM
Generic User #2 Generic User #2 is offline
Allstar
 
Join Date: Nov 2008
Posts: 560
Default

have you tried NOT using that bios option and just manually turning off numlock?

i'm using asus p8z77-i deluxe.

sequence of events:
system fans turn on, keyboard is off
keyboard turns on, numpad is enabled
frantically try to turn off numpad
after a couple of taps, the numpad light finally goes off and then i spam delete
asus logo appears on the screen with instructions
numpad light turns back on
goes into UEFI



anyhows, GL!
Reply With Quote