View Single Post
  #1 (permalink)  
Old May 1, 2013, 01:25 AM
Ellilifax Ellilifax is offline
Rookie
 
Join Date: May 2013
Posts: 4
Exclamation Won't start up, no beep code.

UHey there, I'm a newcomer here but have fairly intermediate experience with computer hardware, but I'm pretty much stumped here.

Specs:
Biostar n68s+ mobo
Amd phenom II x4 920, overstocked to 3.2ghz (until this happened)
4gb (2x2gb) monster memory 800mhz
EVGA geforce gt 640 2gb factory oc
140gb Seagate 3200rpm hard drive (slow, but I haven really needed anything bigger yet)
Aztec 620 H2O cpu cooling system
500w power supply

It had booted up yesterday morning perfectly fine, then all the sudden my screen shut off. I shutdown my computer and rebooted, it didn't give the normal single beep post code it does saying it's booted up properly, in fact I doesn't give me anything at all, my first instinct is to reset the cmos, I do a quick reset, then a long one, I pull all my connections put and reseated them, still no boot up, I check the mobo for blown or leaking caps, they all seem fine, I check out my power supply, it's powering fine, the memory is literally days old, and the gpu is brand new, only had it for about a week and a half.

Last time I had this issue, it was my optical drive, that was simply fixed by getting a new one, but this time it's not that, I tried disconnecting it and it was still doing the same thing. And I know it's not my hard drive cause with that disconnected, it was still having the same issue.

Last note, just as a clarification, it powers on, but doesn't boot my screen up or boot to bios.

Any ideas?
Reply With Quote