View Single Post
  #64 (permalink)  
Old April 8, 2013, 10:13 AM
MARSTG MARSTG is offline
Hall Of Fame
Join Date: Apr 2011
Location: Montreal
Posts: 2,173

My System Specs


so I see from that sheet that you don't have to necessarily use latest fah version, you can stay with 7.2.9, all you need is latest AMD drivers.
Reply With Quote