View Single Post
  #38 (permalink)  
Old March 14, 2013, 04:05 PM
Killswitch's Avatar
Killswitch Killswitch is offline
Allstar
 
Join Date: Sep 2007
Location: Sault Ste Marie, Ontario
Posts: 839

My System Specs

Default

Quote:
Originally Posted by bliz View Post
kill,turn down the backgroundfx effects option and it's done :D 100% smooth.
If you mean post-processing, it doesn't help. Oddly enough when I try that, my FPS stays the same and GPU usage drops from ~98% to ~75%. You'd think both GPUs would be going full bore and FPS would increase.
At my res which is 5040x1050 I get between 60 to 70 FPS on ultra with no AA. I even tried setting everything to low. With 90+ fps it STILL stutters. It's gotta be drivers not playing nice with the Dunia game engine.
Other games like Crysis 3, Skyrim, Borderlands 2 are smooth as can be.
Reply With Quote