View Single Post
  #22 (permalink)  
Old March 5, 2013, 09:54 PM
Jeff1961's Avatar
Jeff1961 Jeff1961 is offline
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Spoke too soon. Tried a number of things tonight, but no luck.

I read a discussion on issues in the games forum, some interesting things there that seemed relevant but nothing I tried helped. Such as bringing down the slider for adjusting how much of my GPU ram to use. I brought it down to 1150 out of 2GB. No change. I should post on that thread.

I tweaked Fraps a bit, no luck.
I had Fraps set to record video at 30fps. I did not have "lock framerate while recording" checked. But when I did, same problem.
Assuming the HDD was damaged, I moved the "Folder to save movies in" location to another hdd. An excellent drive with no such constant recording as the one I had been using. But the problem persisted.


I tried vsync on in-game. I tried it on and "Wait for vertical refresh" set to "Always On". I tried vsync off in-game and "Always On" with CCC. Same problem persisted.

Given that people discussing issues with the game are having their problems without recording, and i've pulled my replay graphics settings down to the absolute bottom...and the problem is still there, I have a hard time being convinced it is a game problem. I have no stuttering during replay without recording, and during regular game play. Just when recording a replay.

Last edited by Jeff1961; March 6, 2013 at 10:58 AM.
Reply With Quote