View Single Post
  #17 (permalink)  
Old March 5, 2013, 06:33 AM
IRQ Conflict's Avatar
IRQ Conflict IRQ Conflict is online now
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,557

My System Specs

Default

Quote:
I had vsync on for quite awhile, then turned it off recently as I heard someone say it can cause issues with iRacing. (hmmm...lol...I don't even see vsync anywhere in CCC)
It's there in the gaming>3D Applications Settings. Look for "Wait for vertical Refresh" The newer interface had drop down boxes rather than sliders. If you update to current drivers you have to go to "Frame Rate Control" then click on that and the Vsync setting will be there.

Better still just right click the taskbar icon and choose AMD Radeon 6xxx>3D Settings>Wait for vertical refresh.
Reply With Quote