View Single Post
  #9 (permalink)  
Old March 4, 2013, 07:02 PM
Jeff1961's Avatar
Jeff1961 Jeff1961 is offline
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Quote:
Originally Posted by Bloodystumps View Post
Try setting your ram to its rated speed and voltage, as of right now it is in the default setting in the main tab under "extreme tweaker" set it to 1600Mhz @ 1.65 volts, the voltage is near the bottom of that page..

Try that and see if it helps..
I've looked at the DRAM Frequency under Extreme Tweaker (if that's where I change to 1600Mhz) and there was no option for 1600...just 1666.
I will check what it says for DRAM Voltage under Extreme Tweaker and change to 1.65.
Reply With Quote