View Single Post
  #8 (permalink)  
Old March 4, 2013, 06:39 PM
Bloodystumps's Avatar
Bloodystumps Bloodystumps is online now
Top Prospect
 
Join Date: Feb 2011
Location: Uxbridge
Posts: 236

My System Specs

Default

Try setting your ram to its rated speed and voltage, as of right now it is in the default setting in the main tab under "extreme tweaker" set it to 1600Mhz @ 1.65 volts, the voltage is near the bottom of that page..

Try that and see if it helps..
Reply With Quote