View Single Post
  #1 (permalink)  
Old March 3, 2013, 08:40 PM
Jeff1961's Avatar
Jeff1961 Jeff1961 is offline
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default Stuttering when recording replays after H100i install

Hello. :)

I've made a lot of videos of game replays the past year.
I use FRAPS ver. 3.5.0.

I've never had any stuttering problems while recording replays, until a recent hardware change in my system.

Even when I set the replay graphics in iRacing down to the lowest default (6)...the stuttering problem is there. I've been able to record replays at the highest graphics settings, many times...without any problems.

I thought it might be corrupt replay files, but the stuttering does not always happen in the same place in the replay.

I will see very little stuttering over the course of a 25 minute replay.

FRAPS records my FPS at around 80 before I begin to record.
After recording begins it drops to 60, sometimes 30. It tends to lock on to either of these at random for most of the replay.
But then it will suddenly jump down from 60 to 55 and i'll see a stutter in the frame rate. Or it will be at 30 and drop to 27 and i'll see a stutter. Or in the space of 4 seconds it will jump up between 27 and 60, stopping briefly at various fps inbetween...and again i'll see stuttering. I don't always see stuttering when it makes large jumps in frame rate. Just occasionally.
I don't recall ever seeing stuttering when I just "play" the replay...as opposed to when FRAPS is recording it.


It's as if my system resources are being used elsewhere.

Soon after installing the Corsair H100i I ran in to a serious problem. Not even the bios would start. I later discovered I had not properly seated the ram. But before I discovered that, I reset the bios to its defaults.

I've tried to think of how anything i've done to the bios since I installed the new Corsair H100i...might have affected the system and be the cause of the stuttering.
I'm not an expert on my computer, or even bios software.
There's only three things that I could think of that may be related:
1. The person who built my system may have overclocked the ram. I had some photographs of how some bios pages looked before, and now they are slightly different. (DRAM Timing Configuration under DRAM 2nd Information...the values are not the same)..see EDIT below
2. I was uncertain whether the default was correct for Storage Configuration under OnChip SATA Speed. My system and program drives are SSD, but the hdd's are all SATA6...so I set it to SATA6. (the default was SATA3) I have since set it back to "Auto". This did not help.
3. And for the SSD's I changed the SATA settings to ACHI instead of IDE. (Storage Configuration/SATA Ports ...)
EDIT - PHOTOS OF BIOS ADDED (Jan 2011, Mar 2013)
The 2011 photos are before I changed anything, and show a different DRAM Timing Config. I have no idea how relevant this might be to the stuttering issue. The 2013 photos are an update to the bios, but I had that update before the install of the Corsair H100i...when I had no stuttering.
The H100i comes with software called CorsairLINK2. This is very "busy" software, taking measurements of all my fans, cpu and gpu. But I don't have it open and running while playing games. (ver 2.2.0 / Firmware 1.0.5)
I wondered if this may be occasionally taking measurements while the program is closed, and they are taking up too many resources.

All the temperatures and speeds being displayed by CorsairLINK2, my mobo AI Suite II software, and my AMD Catalyst Control Center software...are stable, predictable and adjust appropriately when changes are made. Nothing abnormal or fluctuating. (i have been worrying that i've damaged some hardware when installing the heatsink...but I don't believe so)

The only other changes that i've made to my system are installing updates to Acrobat Pro (9.5.3) and two for Trading Paints. (1.0.5, 1.0.6)
There were updates to iRacing and Windows just prior to the replacement, but I had recorded replays after that without a problem.


I'm hoping someone might recognize the fps behaviour i've described and give me an idea of where to look for the cause.


Thanks for taking the time to look at this. :)

SYSTEM INFO:
Win7Pro64
AMD Phenom II 1090T
ASUS Crosshair IV Extreme
Sapphire HD6970
Corsair Dominator 1666 RAM - 16GB
Corsair AX850 PSU

Last edited by Jeff1961; March 4, 2013 at 01:03 PM.
Reply With Quote