View Single Post
  #1 (permalink)  
Old March 1, 2013, 12:50 PM
great_big_abyss's Avatar
great_big_abyss great_big_abyss is offline
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default Galaxy GTX680GC Crashing V2.0

I'm having a problem with my Galaxy GTX 680 GC 2GB.

Once again, I can't do an entire run through of Unigine Heaven or 3DMark13 without crashing to desktop. BF3 (which I play nightly) will randomly crash to desktop. Borderlands 2 would also crash randomly.

However, other applications run just fine. Civ V doesn't seem to exhibit any problems, and Folding at Home seems to run just fine.

I run all applications at Ultra, AA turned all the way up, resolution 1920x1200. Temps never climb beyond the mid to high sixties using the stock fan profile. Card is at stock clocks. I found that if I upped the fan profile a bunch (to the point where the card was screaming like a jet) it caused fewer crashes.

Here's the kicker. My card just returned from RMA (My Thanks to Andrew Fischer, your friendly local Galaxy Rep, for expediting that). I was experiencing the problem described, which is what initiated the RMA. After installing the new card in my system and installing the latest WHQL drivers, I'm experiencing the same problems.

The thing is, I'm pretty confident it's not the rest of my system. My original 680 exhibited the same problem on my old system (M5A97, 1055T, Vengeance 1600Mhz). I upgraded to my Intel platform a month ago, and while I was at it, did a fresh install of Windows. Also, while my card was away for RMA, I was using my backup card in my main rig (XFX 6950 reference) and it performed admirably without a single failure, again, playing BF3 every night.

When I get home sometime tonight I plan on putting the card into my old X6 system, and I'll also try it in my FM1 HTPC to see what it does there.

Now, I want to iterate that throughout the entire RMA process Galaxy was very easy to deal with, and the fact that they have a rep browsing the main forums is fantastic. I'm not here to slag Galaxy in any way. I just want to get this problem fixed so that my $450 graphics card is stable and I can game without problems.

Any insight? The Galaxy Rep is looking into it, but I want to increase my chances of a successful resolution.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote