View Single Post
  #11 (permalink)  
Old February 27, 2013, 10:03 AM
mattydies's Avatar
mattydies mattydies is offline
MVP
F@H
 
Join Date: Mar 2007
Location: Ottawa Valley, Ontario
Posts: 301

My System Specs

Default

OK so I tried installing Windows on 2 different 160 Raptors. I could not get the 1st drive to install, windows installer would not make a partition.
The 2nd drive installed as normal. Within windows I formatted and partitioned the 1st drive. I STILL could not get windows to install on it. IT says there is no free space even when I delete and TRY to repartition. Is the 1st HDD TOAST?

OK so the installation of windows on the 2nd HDD was fine. I installed a couple drivers and had to reboot. I received the SAME CORRUPT CHECK-SUM MESSAGE! But then I restarted and windows was fine and has been since last night, I have finished installing all drivers and most of my software. I have noticed sometimes the computer has needed to try twice to post even though I am running at stock speeds & settings.

I decided to hook my storage drive up again. I went into the BIOS (Normal, I have not tried the 3D BIOS) to ensure the boot priorities are set right. WHAM!! The Bios gimps out and replaces almost all the the color boxes and text with Various ASCII characters. BIOS trouble it seems to me (though I am not a technician).

I am thinking I should try updating my bios later as there are newer versions. IF the issue is the bios, I know it could be a data problem or - physical problem which an update would not fix.

Any thoughts??
Reply With Quote