View Single Post
  #12 (permalink)  
Old February 25, 2013, 10:30 PM
wedge22 wedge22 is offline
MVP
 
Join Date: May 2010
Location: Vancouver (Port Moody)
Posts: 274

My System Specs

Default

It was the interlace video settings which only seem available when playing a video, they were off I set them to Auto mode and this resolved the issue, files play fine now over the network.
__________________
Goto Geek for family and friends, yay!!!
Reply With Quote