Thread: Wireless setup
View Single Post
  #1 (permalink)  
Old February 24, 2013, 04:55 PM
Bond007 Bond007 is offline
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 2,614

My System Specs

Default Wireless setup

Hey everyone. I was wandering around Costco today and decided to try a new router. My old one is a DIR-615, which I have no problems with, but my xbox 360 is up a floor and on the opposite side of the house and occasionally looses connection with netflix. I grabbed a e4500v2 and have now set it up with no issue (very easy).

When setting it up I realized I had very little knowledge on the actual settings in a router, so I thought I would pose a few questions:

1. Do you use 20 or 40mhz on your own routers?
2. Mine defaulted to mixed mode on both 2.4 and 5ghz bands with WPA/WPA2 selected. When I tried to deselect mixed mode it said I would need to change from WPA/WPA2 to something else to do so. Do you run mixed mode? Is there any performance to gain by being in N, vice mixed?
3. Do you use WPA, or a different standard?

FYI I believe everything in my house is 2.4ghz. 2xiphone 4, and 1 laptop, except my xbox 360 (which has a dual band antenna). Desktop is wired.
__________________
Desktop: Antec Three Hundred, Gigabyte Z77-D3H, i5 3570K with Zalman Optima Cooler, Corsair Vengeance 2x4gb 1600mhz, MSI Cyclone GTX 460, Seasonic S12II 500W, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote