View Single Post
  #1 (permalink)  
Old February 23, 2013, 11:16 PM
AtomicTonic AtomicTonic is offline
Trial Member
Join Date: Feb 2013
Posts: 1
Default Weird PSU Behaviour

Hey guys! Long time admirer, first time poster here. I tried a lot of testing with this problem and am at a dead end with google and troubleshooting. Was hoping to be able to get some help here.

Before I proceed here are the system specs:

AMD Phenom II x2 555 3.2GHz
Gigabyte GA-78LMT-S2P rev 5.0 (2 DIMM slots)
Onboard Video (ATI Radeon 3000)
2x2GB Partriot Sector 5 DDR3 1600MHz 1.65v (4GB kit)
Hitachi Deskstar 500GB 7200rpm

I got this from someone I know who claimed it wouldn't POST one day. The day that happened he said he got frustrated with his xbox which was laying atop the case and smashed it with his fist repeatedly in frustration. I don't know what went wrong with his xbox but he fed this thing up pretty bad. The top of the case was noticeably dented in...

Anyways, I took on the challenge of trying to fix it without any guarantee because I didn't think it would work honestly (yeah it was that bad ). He originally had a 450w diablotek DA series PSU (model #: PSDA450A). I cleaned the motherboard with canned air and isopropyl alcohol (where needed) and reseated the CPU before doing anything. I made sure the RAM slots were clean.

I tried running a breadboard test and I couldn't get it to post no matter what the RAM configuration was (Both sticks [and reversed], Stick A in DIMM 1, Stick B in DIMM 1, etc). Then I tried the same thing with a 400w Coolermaster PSU (model #: RS-430-PMSR) I had in my spare parts box. Not only did the system post with the Coolermaster PSU but it booted fine! I didn't notice any issues using Windows either! Just to be sure it wasn't the RAM I tried all configurations just like I did with the Diablotek PSU and it booted every time without fail. So at that point I thought it was safe to assume the PSU was the troublemaker. This person wanted me to get the best PSU for the best price and refused to spend more than $40 which made it very hard but I tried my best

I ordered a used, "Tested & Working" PSU on eBay from a guy with a 99.9% feedback rating and about 12,000 ratings (I know buying used hardware is sketchy ESPECIALLY PSUs but I thought given those ratings the odds were in my favor). The new PSU was the Seasonic S12 II SS-430GB 430W.

So a few days later the new PSU arrives. I hook it up and make sure all connections are seated and proper. For some reason, the computer doesn't post. Again I try all RAM configurations and find that with this seasonic the system only posts when 1 stick of RAM is installed (it doesn't matter which slot or which stick just as long as it's only one). Windows works perfectly with seasonic and 1 stick configs.

Things I tried(in order):
-Resetting BIOS
-Updating BIOS
-Changing all applicable memory settings in BIOS
-Running Memtest in all possible RAM configs (Stick A in DIMM 1, Stick B in DIMM 1, Stick A in DIMM 2, Stick B in DIMM 2) and with the CoolerMaster PSU (Both sticks and reversed). NO ERRORS.
-***If there was a Gigabyte Motherboard Diagnostic Utility for this board I would try it***

Interestingly, after swapping the RAM for a few tests the board won't post in any configurations. The problem is only fixed when I switch PSUs. This happened with both PSUs.

I don't know where to go from here. I feel like normal deductive reasoning would point to the new psu but it's strange that it works PERFECTLY in EVERY WAY except with 2 sticks.

Maybe the answer is right in front of me but I would rather not wait for another power supply. I want to be absolutely sure the PSU is the issue before spending my own hard earned money on paying more return shipping.

I appreciate the time and effort you may put into helping me!!!

Last edited by AtomicTonic; February 23, 2013 at 11:26 PM.
Reply With Quote