View Single Post
  #17 (permalink)  
Old February 12, 2013, 07:04 PM
enaberif's Avatar
enaberif enaberif is offline
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,583
Default

Quote:
Originally Posted by biggyk View Post
Seems to be working now thank you. But I dont get was using 192.168.0.1 for years and it was fine. I was under the impression by setting that your telling the router to use what it is getting from the modem. Glad its working.
The unit you are using is a combined "Router" and "Modem".

The modem will pull the IP information from your ISP to get your WAN address and DNS numbers. By checking the box in Windows to specify the DNS servers you bypass those set by your ISP.

Leave the box unchecked and to be "Automatically Assigned" and this should be an issue anymore and I'm going to say that you probably either did this in the past or you entered your ISP' DNS manually.
Reply With Quote