Thread: Galaxy RMA
View Single Post
  #1 (permalink)  
Old February 5, 2013, 06:55 AM
great_big_abyss's Avatar
great_big_abyss great_big_abyss is offline
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default Galaxy RMA

My GTX680 keeps crashing on 3DMark13, Unigine Heaven, and sometimes BF3. I know it's the video card because I had the same symptoms before i replaced my motherboard, processor and RAM, therefore the GPU is the only logical remaining culprit. The application will crash, and I'll get a message saying that the drivers have stopped working, but have successfully recovered. I've tried various versions of drivers, including a few beta drivers, as well as WHQL drivers, but to no avail. Therefore, I believe that a couple of modules of VRAM are faulty.

What is a good program to test my VRAM (link please)?

Alternatively, does anyone else have any other ideas as to what could be going on? What else should I be testing?

__________________________________________________ ________________________________________

EDIT:

Problem has been identified as some sort of overheating problem. RMA went through with Galaxy.

Quote:
Originally Posted by great_big_abyss View Post
Anyways, the process of RMA'ing with Galaxy was so far nice, easy and quick. Galaxy gets a thumbs up from me in the customer service department.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;

Last edited by great_big_abyss; February 13, 2013 at 06:20 AM.
Reply With Quote