View Single Post
  #1 (permalink)  
Old January 28, 2013, 10:13 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,193
Default my ssd atio disk benchmark result

i am not ssd expert... ocz tech support asked me to blah blah...

so i did.. pretty late... anyway

here is the result... and no errors... ( ocz vertex2 60gb ssd)

Originally Posted by ocz support tech
Only healthy drives can withstand multiple hours of this testing without reporting any errors. Testing the drive for several hours may write ~1tb of information to the drive. If no errors are reported, that means that there were 0 bad bytes in ~1,000,000,000,000 bytes tested, which is a highly accurate test. It only takes 1 bad byte for the test to fail.

The test is a pass/fail test. Any error message is a failed test, and that indicates a bad drive.

Only if the test passes with no errors should the drive be considered a reliable drive. If it has passed many hours of testing you can have a high confidence that the drive is reliable.
but it sounds like BS to me...

anyway what do you think... do you trust ocz tech support?
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
Reply With Quote