View Single Post
  #61 (permalink)  
Old January 26, 2013, 09:37 PM
Killswitch's Avatar
Killswitch Killswitch is offline
Allstar
 
Join Date: Sep 2007
Location: Sault Ste Marie, Ontario
Posts: 839

My System Specs

Default

Well boys, I spent some time playing with the camera tonight and decided to do a small build log update. I felt the pictures I have here now never did my rig justice. The thing looks WAY better in person but I could never get the pictures to turn out as well as I've seen others. There didn't seem to be enough drool factor in my pics. To be honest there still isn't because photobucket sucks and somehow degraded my shots of the inside.... but I tried.

I should also note that I've made some small changes to the rig. I replaced the front blue LED 120mm fan with a red one, added a 140mm red LED fan to the rear, removed the blue cold cathodes, added a red LED strip behind the top rad, relocated the UV cathodes, and swapped out the Auzentech Prelude for an Asus ROG Phoebus. Soon I will be replacing the Silverstone PSU with a 1000W XFX unit, and replacing the Enzotech CPU block with an EK Supremacy. I may order 4 corsair sp120 fans for improved system cooling, and add a drain/fill port. Taking the top off of the EK res to add water is a pain in the ass! You can also be sure that the blue LED fan under the bottom rad will be replaced too! I'm still debating on an FX-8350. I even got permission from the Missus and everything!












Last edited by Killswitch; January 26, 2013 at 10:35 PM.
Reply With Quote