View Single Post
  #1 (permalink)  
Old January 26, 2013, 09:32 PM
Arundor Arundor is offline
Top Prospect
F@H
 
Join Date: Oct 2008
Posts: 107

My System Specs

Default Troubleshooting Windows 7 slow down issue

I'm trying to troubleshoot a problem with a HP dm4-1050ca Laptop. It is running Windows 7 Home Premium 64 bit. It belongs to a family member, not to me, so I'm trying to avoid a complete reinstall so they don't have to reconfigure everything to their liking again.

I've been working on this for the past couple of days without any success, so I'm hoping someone might have some insight.

The problem only occurs under specific conditions, but I'll list the symptons first:

- Most programs will not run. I get the spinning blue pointer that indicates Windows is working on something for several minutes, then nothing happens and the program I tried to run does not start.
- Cannot start Task Manager. Nothing happens at all when I try.
- Cannot open a command line. Nothing happens at all when I try.
- Cannot use ctrl-alt-delete. When I try the screen goes blank for about 60 seconds, then I get the message "The logon process was unable to display security and logon options when CTRL+ALT+DELETE was pressed."
- Cannot shut down or restart the computer normally. When I try to shut down I get a blank screen with the spinning blue pointer. That just sticks around forever until I do a hard power off.

And as for the conditions, this only happens if the computer has been connected to the internet. If I boot up the computer with wifi disabled and ethernet unplugged everything seems fine. If I connect to the internet the problem reappears, and if I disconnect the problem sticks around until the next time I boot without wifi or ethernet. I tried reinstalling the networking drivers in case there was a problem there, but that did not help.

What I've tried so far:

I booted into Safe Mode and everything was working there, so I disabled all autorun programs and all non-Microsoft services. I then rebooted into normal mode, but the problem was still there.

Since booting without wifi/ethernet allows me to run programs, I took the opportunity to run a full scan with Microsoft Security Essentials and Malwarebytes Anti-Malware. Neither turned up anything.

I also took that opportunity to start up Task Manager first, then enable wifi, and watched to see if any suspicious processes started up. I noticed that svchost.exe -k netsvcs starts up as soon as the wifi is enabled, and quickly starts using 900mb of memory. This process only takes about 30mb on my working computers so something might be amiss there, but I'm not sure what to do about it.

Any thoughts on what the problem may be, or suggestions on next steps in troubleshooting?

Edited to update: While Googling around for help I found another posting suggesting resetting Winsock (enter "netsh winsock reset" in a command line). I then reboot and everything works, but only that once. On the next reboot the problem returns.
__________________

Last edited by Arundor; January 26, 2013 at 10:12 PM.
Reply With Quote