View Single Post
  #174 (permalink)  
Old January 20, 2013, 10:50 AM
Zippy Zippy is offline
Rookie
 
Join Date: Jan 2013
Posts: 3
Unhappy Odin failed and now phone not recognized on USB

Hello,

I started following the instructions in the first post on my i9000m and Odin failed flashing the CMW recovery. Now my phone is not recognized by Windows/Odin. I can hold the 3 buttons down and still get to download mode though.

I see the "soft-brick" icon (device-yield!-PC).

Interestingly, on Linux, the lsusb command sees the device but will not mount it.

I've tried the following:
  1. Taking the battery out for 45 minutes. Same result - not recognized.
  2. Installing Kies. I could not see the device either.
  3. Uninstalling Kies and uninstall and reinstalling the device manager from the first post. Same result.

Any ideas?

-- edit --

Never mind. Fixed the problem and eventually flashed cm10.1.

Odin kept hanging restoring the stock ROM. After the 3rd try and it hung, I restart the Odin restore without doing a reset and it started from where it hung and, incredibly, completed!

Then I did the prescribed double flash of cm-10.1-20130112-NIGHTLY-galaxysmtd.zip and then gapps-jb-20121212-signed.zip.

I also flashed the modem Modem_UGKG3_ICS.CM.I9000.zip which appears to correct the weak signal strength upon first boot.

This ROM was initially laggy but appears to improve with usage. I may look for a better version.

This has been one harrowing day of Goggling and searching the XDA forums! Time for that beverage which impairs my judgment!

Last edited by Zippy; January 20, 2013 at 03:54 PM. Reason: Resolved issue
Reply With Quote