View Single Post
  #1 (permalink)  
Old January 18, 2013, 06:28 PM
bonanza2000 bonanza2000 is offline
MVP
 
Join Date: Sep 2010
Location: North Carolina
Posts: 306

My System Specs

Angry ARGH! Help I messed up the BIOS!

I just took a perfectly good working computer and messed it up via a BIOS update.

I got a Gigabyte GA-Z77M-D3H-MVP (rev. 1.0) MB that was using F3
download BIOS F6 via
GIGABYTE - Motherboard - Socket 1155 - GA-Z77M-D3H-MVP (rev. 1.0)
and used @BIOS a gigabyte utility to update it. Everything seemed to go OK until it rebooted and then I got a windows shutdown abnormally and do you want to repair it screen. repairing does nothing by the way and starting windows normally only goes so far and then reboots.

I created a bootable USB drive and tried installing F4 via the BIOS version of Qflash. That didn't help either. Now I just get "reboot and select proper boot device and press a key"

I tried changing the boot order in the BIOS but that doesn't seem to help.

ARGH! I am stuck! I am hoping somebody can give me a simple fix
Reply With Quote