View Single Post
  #12 (permalink)  
Old January 16, 2013, 06:12 PM
gingerbee's Avatar
gingerbee gingerbee is offline
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

ya see the problem is that i can't get to the routers page and everytime i check the ipconfig in cmd line it tells me the right address but that just brings me to my dsl modem i have no access to the damn router other wise i could just fix it that's my problem

and only a moron would try to use wireless to flash firmware it was all done through the hard line on plug 1 it just caused the page to not be accessible adn there no wireless at all now the flash seemed to go fine i rebooted the router but noticed after a little bit that my iphone had no wireless so i tried to get to my routers page and no matter what ip address i use it's not there. so i reset it hoping to get it to the default but no joy not sure what the hell happened

not to mention this is the first time i have ever used the page to flash a firmware i mean i am think sometimes but i know what i am doing not a rookie it should have worked fine but i guess not and there's no ddwrt for this router.

If i was new to this i could understand but i mean i have flashed 1000's of bios,firmware,iphones,crackferries with only minor problems i could always fix but this has me stumped
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris

Last edited by gingerbee; January 16, 2013 at 06:20 PM.
Reply With Quote