View Single Post
  #5 (permalink)  
Old January 15, 2013, 04:39 PM
moocow moocow is offline
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 713
Default

Inside is 8080 as well so the Port Forward entry is source net = null, source port = 8080, IP address = server's internal IP, port to = 8080. I already disable remote web gui and any remote access on the router.

UPDATE: Well it turns out that DD WRT has a port forwarding bug. I switched over to Tomato RAF and the problem looks resolved.

Last edited by moocow; January 15, 2013 at 08:26 PM.
Reply With Quote