View Single Post
  #4 (permalink)  
Old January 15, 2013, 04:21 PM
JD's Avatar
JD JD is online now
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,869

My System Specs

Default

Try forwarding say 8080 (outside) to 80 (inside). It seems you have the remote web interface enabled on your router which is taking over port 80.
Reply With Quote