View Single Post
  #8 (permalink)  
Old January 13, 2013, 11:51 AM
Perineum's Avatar
Perineum Perineum is offline
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,038

My System Specs

Default

Quote:
Originally Posted by pcmike View Post
Hi, Thanks very much to all. And I have decided to go with the Intel 520 series. I see NCIX has a 240G. on sale for $215 . My next question has to deal with my idea of swapping the SSD with windows 8 with my present mechanical HD with windows 7 on it. Is it true that to get the most from my SSD that it should run in AHCI mode and if I did set it to that would I have to unset it eveytime I wanted to use the windows 7 disk.

Thanks again , PCMike
For an SSD you *have* to run it in AHCI mode.

And a HD you should as well.

There is no reason with current hardware to run IDE mode.

If your Win7 disc was set and installed via IDE then you need to edit the registry now, reboot, and set the BIOS up to use AHCI. (see below)

Then you could swap between the two discs without drama.

Why you want it even with HDs: Why do i need AHCI with a SSD Drive (Guide Here!) ... - Crucial Community


And how to do it:
Quote:
1. Startup "Regedit" obviously when computer is fully booted up as it is now.
2. Open HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlset / Services
3. Open msahci
4. In the right field left click on "start" and go to Modify
5. In the value Data field enter "0" and click "ok"
6. exit "Regedit"
7. Reboot computer and enter BIOS

In your BIOS change SATA Mode to AHCI
Reply With Quote