View Single Post
  #1 (permalink)  
Old January 9, 2013, 02:00 PM
ipaine's Avatar
ipaine ipaine is offline
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,055

My System Specs

Default Netsh in WinPE not working with Win8

Ok so here is my issue and I hope someone can shed some light on it.

I have a WinPE disk that loads an Acronis front end for loading up my images. For the longest time now it has worked without issue. One of the commands that gets executed before the Acronis loads is a netsh int ip set address static command. This gives it the IP I need and then I can log into the drives that store my images. Now today I have run into an issue on two separate machines that have one thing in common, they both came shipped with windows 8. The error that now occurs when that netsh command is run is this, "The filename, directory name, or volume label syntax is incorrect" So needless to say I can get an IP onto it and can't get to my image files.

The first machine is a Asus CM6870 with a P8H77-M Pro motherboard in it, at least from what I can tell. And then the second machine is a brand new Samsung Series 3 model 350E7C-A03. Both give the same error. They also both were a bitch to get to boot from a USB as well. (Pro Tip, disable secure boot or look for option to boot from legecy options and not just UEFI).

I have been searching the webs for a bit today looking for an answer to this and so far have not found any reason why this would stop working on both of these boards. Anyone else out there have any ideas as to what could be going on with these new windows 8 ready boards?
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote